[Identity Authentication] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:58 and 14:02 UTC on 26 Apr 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with the SAP ID Service (accounts.sap.com). Authentication with tenants of SAP Cloud Platform Identity Authentication based in Europe and US may also have been impacted. Service has been restored.
Posted 3 months ago. Apr 26, 2017 - 14:10 UTC
Identified
Our monitors have indicated a possible disruption impacting authentication with tenants of SAP Cloud Platform Identity Authentication based in the United States and Europe. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Apr 26, 2017 - 13:06 UTC