US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 04:40 and 07:12 UTC on 12 Jun 2018, customers may have experienced a disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers would have experienced issues in Lifecycle Management operations for SAP Cloud Platform Virtual Machines.Existing Virtual Machines should have not been impacted. Service has been restored.
Posted 8 days ago. Jun 12, 2018 - 07:35 UTC
Identified
Since approximately 04:40 UTC on 12 Jun 2018, customers may have experienced a disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). There are some issues in the OpenStack environment which seems to have affected the SAP Cloud Platform Virtual Machines. Engineers are working to restore service and updates will be provided as events warrant.
Posted 8 days ago. Jun 12, 2018 - 05:56 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com) Customers may be unable to access SAP Cloud Platform Virtual Machines. Engineers are now investigating and an update will be provided shortly.
Posted 8 days ago. Jun 12, 2018 - 05:04 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).