[China (Shanghai)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:44 and 20:55 UTC on 30 Jan 2018, customers may have experienced a disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com). Service has been restored.
Posted 3 months ago. Jan 30, 2018 - 21:41 UTC
Identified
Since 09:44 UTC on 30th of Jan 2018, customers might be experiencing intermittent disruptions on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com) due to external network connectivity issues.
Posted 3 months ago. Jan 30, 2018 - 15:29 UTC
Monitoring
Between approximately 09:44 and 13:00 UTC on 30 Jan 2018, customers may have experienced a disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com) due to an external network connectivity issues .The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted 3 months ago. Jan 30, 2018 - 13:19 UTC
Identified
We have identified an issue related to external network connectivity with the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com)
Posted 3 months ago. Jan 30, 2018 - 10:48 UTC
Investigating
Our monitors have indicated a possible disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com).
Posted 3 months ago. Jan 30, 2018 - 10:20 UTC