[Japan (Tokyo)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:12 and 15:50 UTC on 09 Feb 2018, customers may have experienced a disruption on the Japan (Tokyo) region of the SAP Cloud Platform (jp1.hana.ondemand.com). Service has been restored.
Posted 4 months ago. Feb 09, 2018 - 15:58 UTC
Investigating
Our monitors have indicated a possible disruption on the Japan (Tokyo) region of the SAP Cloud Platform (jp1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Feb 09, 2018 - 15:24 UTC