Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:27 and 09:43 UTC on 26 Apr 2018, customers may have experienced a disruption on the Brazil (São Paulo) [neo-br1] region of the SAP Cloud Platform (br1.hana.ondemand.com). Service has been restored.
Posted about 1 month ago. Apr 26, 2018 - 09:47 UTC
Investigating
Our monitors have indicated a possible disruption on the Brazil (São Paulo) [neo-br1] region of the SAP Cloud Platform (br1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted about 1 month ago. Apr 26, 2018 - 08:37 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Region Access [neo-br1], Cloud Cockpit [neo-br1], Lifecycle Management [neo-br1], Web IDE [neo-br1], Portal Service [neo-br1]).