Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Until 15:12 UTC on 25 Mar 2018, customers may have experienced a partial disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) impacting part of the monitoring service functionality in the Cloud Platform Cockpit. Small percentage of customers may have been unable to receive database and java applications metrics and logs. Service has been restored.
Posted 25 days ago. Mar 25, 2018 - 15:06 UTC
Investigating
Our monitors have indicated a partial disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) impacting part of the monitoring service functionality in the Cloud Platform Cockpit. Small percentage of customers may be unable to receive database and java applications metrics and logs. Engineers are now investigating and an update will be provided shortly.
Posted 26 days ago. Mar 25, 2018 - 12:43 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1]).