Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 11:51 and 14:02 UTC on 20 Jun 2018, customers may have experienced a disruption in HANA lifecycle management on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Running applications were not affected. Service has been restored.
Posted 27 days ago. Jun 20, 2018 - 14:23 UTC
Update
We are continuing to investigate this issue.
Posted 27 days ago. Jun 20, 2018 - 14:20 UTC
Investigating
Our monitors have indicated a possible disruption in HANA lifecycle management on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly. Running applictions are not affected.
Posted 27 days ago. Jun 20, 2018 - 13:59 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (Lifecycle Management [cf-eu10]).