Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:00 and 08:49 UTC on 01 Mar 2018, customers may have experienced a disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may have been unable to perform lifecycle management operations for SAP Cloud Platform Virtual Machines. Service has been restored.
Posted 3 months ago. Mar 01, 2018 - 08:54 UTC
Investigating
Our monitors have indicated a possible disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com) impacting lifecycle management operations for SAP Cloud Platform Virtual Machines. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Mar 01, 2018 - 08:40 UTC