[US East (Ashburn)] Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root Cause Analysis

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 11 months ago. Aug 10, 2017 - 22:08 UTC

Resolved
Between approximately 12:52 and 16:18 UTC on 26 Jul 2017, customers may have experienced a disruption on the US East (Ashburn) region of the SAP Cloud Platform (us1.hana.ondemand.com). Customers may have been unable to access applications and services due to a network disruption. Service has been restored.
Posted 12 months ago. Jul 26, 2017 - 16:45 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) region of the SAP Cloud Platform (us1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 12 months ago. Jul 26, 2017 - 13:34 UTC