[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform

Root Cause Analysis

Root cause analysis of the platform incident of the SAP Cloud Platform has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted about 1 month ago. Sep 14, 2017 - 17:59 UTC

Resolved
Between approximately 10:55 and 11:35 UTC on 12 Sep 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Service has been restored.
Posted about 1 month ago. Sep 12, 2017 - 12:10 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted about 1 month ago. Sep 12, 2017 - 11:10 UTC