[Europe (Rot) - Trial] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 01:28 and 07:00 UTC on 31 Jul 2017, customers may have experienced a disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com). Customers might face issues with accessing their application. Service has been restored
Posted 19 days ago. Jul 31, 2017 - 07:03 UTC
Identified
Since approximately 01:28 UTC on 31 Jul 2017, customers may have experienced a disruption on the Europe (Rot) Trial region of the SAP Cloud Platform (hanatrial.ondemand.com). Customers might face issues with accessing their application. Engineers are working to restore service and updates will be provided as events warrant
Posted 19 days ago. Jul 31, 2017 - 03:17 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 19 days ago. Jul 31, 2017 - 02:45 UTC