Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 03:48 and 04:24 UTC on 15 Jun 2018, customers may have experienced a disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to perform lifecycle operations such as starting and stopping applications. Service has been restored.
Posted about 1 month ago. Jun 15, 2018 - 04:38 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) impacting lifecycle operations such as starting and stopping applications. Engineers are now investigating and an update will be provided shortly.
Posted about 1 month ago. Jun 15, 2018 - 03:57 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Lifecycle Management [neo-eu1]).