Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 14:00 and 22:43 UTC on 18 Apr 2018, customers may have experienced a disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Customers may have been unable to instantiate Cloud Foundry backing services. Service has been restored.
Posted about 1 month ago. Apr 19, 2018 - 03:08 UTC
Monitoring
Between approximately 14:00 and 22:43 UTC on 18 Apr 2018, customers may have experienced a disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Customers may have been unable to instantiate Cloud Foundry backing services. The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted about 1 month ago. Apr 18, 2018 - 23:42 UTC
Identified
Since approximately 14:00 UTC on 18 Apr 2018, customers may have experienced a disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Customers may be unable to instantiate Cloud Foundry backing services. Engineers are working to restore service and updates will be provided as events warrant.
Posted about 1 month ago. Apr 18, 2018 - 18:22 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10]).