[Europe (Rot)] Service Advisory Emergency maintenance of the Portal service
Incident Report for SAP Cloud Platform
Resolved
The maintenance was completed.
Posted 24 days ago. Jan 28, 2018 - 13:03 UTC
Investigating
Dear customers, due to emergency maintenance a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the availability of the Portal Service is expected between 10:00 and 10:30 UTC.
Posted 24 days ago. Jan 28, 2018 - 09:50 UTC