[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 11:16 and 11:47 UTC on 10 Jul 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Service has been restored.
Posted about 1 month ago. Jul 10, 2017 - 12:10 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted about 1 month ago. Jul 10, 2017 - 11:30 UTC