[US East (VA)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 19:00 and 19:50 UTC on 14 Sep 2017, customers may have experienced a disruption on the US East (VA) region of the SAP Cloud Platform (us10.hana.ondemand.com). Customers may have been unable to perform lifecycle management operations. ObjectStore service might have also been impacted. Service has been restored.
Posted about 1 month ago. Sep 14, 2017 - 20:17 UTC
Identified
Since approximately 19:00 UTC on 14 Sep 2017, customers may have experienced a disruption on the US East (VA) region of the SAP Cloud Platform (us10.hana.ondemand.com). Customers may be unable to perform lifecycle management operations. ObjectStore service might also be impacted. Engineers are working to restore service and updates will be provided as events warrant.
Posted about 1 month ago. Sep 14, 2017 - 19:18 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (VA) region of the SAP Cloud Platform (us10.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted about 1 month ago. Sep 14, 2017 - 19:10 UTC