[Identity Authentication, accounts.sap.com] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 00:21 and 01:42 UTC on 29 Apr 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with the SAP ID Service (accounts.sap.com). Authentication with tenants of SAP Cloud Platform Identity Authentication based in Europe may also have been impacted. Service has been restored.
Posted 7 months ago. Apr 29, 2017 - 02:03 UTC
Identified
Since approximately 00:21 UTC on 29 Apr 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may be unable to authenticate with the SAP ID Service (accounts.sap.com). Tenants of SAP Cloud Platform Identity Authentication based in Europe may also be impacted. Engineers are working to restore service. An update will be provided within 60 minutes, or as events warrant.
Posted 7 months ago. Apr 29, 2017 - 00:46 UTC