US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 05:57 and 10:04 UTC on 10 Apr 2018, customers may have experienced a disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Service has been restored.
Posted 10 days ago. Apr 10, 2018 - 10:20 UTC
Investigating
Our monitors have indicated possible intermittent disruptions on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 10 days ago. Apr 10, 2018 - 06:38 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).