[Europe (Rot) - Trial] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:28 and 15:25 UTC on 31 Jul 2017, customers may have experienced a disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com). Customers may have been unable to access HTML5 applications. Service has been restored.
Posted 19 days ago. Jul 31, 2017 - 15:39 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 19 days ago. Jul 31, 2017 - 10:26 UTC