[Brazil (São Paulo)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 05:38 and 07:17 UTC on 20 Jan 2018, customers may have experienced a disruption of services on the Brazil (São Paulo) region of the SAP Cloud Platform (br1.hana.ondemand.com) due to network issues. Service has been restored.
Posted about 1 month ago. Jan 20, 2018 - 08:15 UTC
Investigating
We are experiencing Service disruptions on the Brazil (São Paulo) region of the SAP Cloud Platform (br1.hana.ondemand.com) due to network issues. Engineers are now investigating and an update will be provided shortly.
Posted about 1 month ago. Jan 20, 2018 - 06:56 UTC