Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 19 days ago. May 08, 2018 - 17:34 UTC

Resolved
Between approximately 16:19 and 23:45 UTC on 21 Apr 2018, customers may have experienced a disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may have been unable to access applications and services due to a network disruption. Service has been restored.
Posted about 1 month ago. Apr 22, 2018 - 00:16 UTC
Identified
Since approximately 16:19 UTC on 21 Apr 2018, customers may have experienced a disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may be unable to access applications and services due to a possible network disruption. Engineers are working to restore service and updates will be provided as events warrant.
Posted about 1 month ago. Apr 21, 2018 - 18:51 UTC
Investigating
Our monitors have indicated a possible disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted about 1 month ago. Apr 21, 2018 - 17:39 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Region Access [neo-ap1], Cloud Cockpit [neo-ap1], Lifecycle Management [neo-ap1], Web IDE [neo-ap1], Portal Service [neo-ap1]).