[Europe (Frankfurt)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 03:49 and 04:30 UTC on 07 Oct 2017, customers may have experienced a disruption on the Europe (Frankfurt) region of the SAP Cloud Platform (eu10.hana.ondemand.com) impacting SAP UAA Protected Business Applications login.Service has been restored.
Posted about 2 months ago. Oct 07, 2017 - 05:30 UTC
Monitoring
Between approximately 03:49 and 04:30 UTC on 07 Oct 2017, customers may have experienced a disruption on the Europe (Frankfurt) region of the SAP Cloud Platform (eu10.hana.ondemand.com) impacting SAP UAA Protected Business Applications login. The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted about 2 months ago. Oct 07, 2017 - 05:00 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Frankfurt) region of the SAP Cloud Platform (eu10.hana.ondemand.com) impacting SAP UAA Protected Business Applications Login. Engineers are now investigating and an update will be provided shortly.
Posted about 2 months ago. Oct 07, 2017 - 04:31 UTC