[Identity Authentication, accounts.sap.com] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:35 and 09:55 UTC on 22 Mar 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with the SAP ID Service (accounts.sap.com). Authentication with tenants of SAP Cloud Platform Identity Authentication based in Europe may also have been impacted. Service has been restored.
Posted 4 months ago. Mar 22, 2017 - 11:27 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with the SAP ID Service (accounts.sap.com) and tenants of SAP Cloud Platform Identity Authentication based in Europe. Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Mar 22, 2017 - 09:46 UTC