[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 10:06 and 10:40 UTC on 03 Aug 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access the Portal Service. Service has been restored.
Posted 16 days ago. Aug 03, 2017 - 11:59 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the availability of the Portal Service. Engineers are now investigating and an update will be provided shortly.
Posted 16 days ago. Aug 03, 2017 - 10:27 UTC