US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:00 and 16:07 UTC on 10 Mar 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Customers may have been unable to provision platform extensions. Service has been restored.
Posted 3 months ago. Mar 10, 2018 - 16:23 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com) impacting the provisioning of platform extensions. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Mar 10, 2018 - 08:58 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).