[Identity Authentication] Service Advisory
Incident Report for SAP Cloud Platform

Root Cause Analysis

Root cause analysis of the platform incident of SAP Cloud Platform Identity Authentication has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted about 2 months ago. Oct 20, 2017 - 20:22 UTC

Resolved
Between approximately 16:57 and 18:52 UTC on 16 Oct 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Some tenants of SAP Cloud Platform Identity Authentication based in Europe may have experienced issues authenticating. Service has been restored. A gap in our monitoring process caused the status page to incorrectly display a healthy status during this disruption and resulted in the absence of an announcement to customers. For more details, please refer to the root cause analysis.
Posted 2 months ago. Oct 16, 2017 - 18:52 UTC