[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 5 months ago. Jan 26, 2018 - 19:51 UTC

Resolved
Between approximately 12:30 UTC on 05 Jan 2018 and 14:03 UTC on 06 Jan 2018, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). During this time some attempts to start applications were stuck in "Pending" status and some running applications may also have experienced performance disruptions. These symptoms were due to the same underlying problem that some servers in the region were experiencing high latency when connecting to storage. Service has been restored.
Posted 5 months ago. Jan 06, 2018 - 15:36 UTC
Update
The investigation continues and we are now analyzing the network communication between the affected servers and their storage devices. Additional updates will be provided as events warrant.
Posted 6 months ago. Jan 06, 2018 - 08:12 UTC
Update
The investigation continues and we are checking multiple aspects of the infrastructure in parallel. Additional updates will be provided as events warrant.
Posted 6 months ago. Jan 06, 2018 - 03:32 UTC
Update
The investigation continues and we are now analyzing the network between the affected servers and their storage devices.
Posted 6 months ago. Jan 05, 2018 - 23:20 UTC
Investigating
We are investigating an infrastructure issue on the Europe (Rot) region of the SAP Cloud Platform. Some servers in the region are experiencing high latency when connecting to storage, which may impact some running applications and especially lifecycle management operations in the region. Until this issue is resolved, we would advise customers to avoid lifecycle management operations such as starting and restarting applications.
Posted 6 months ago. Jan 05, 2018 - 20:16 UTC