China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 01:23 and 02:45 UTC on 04 Jul 2018, customers may have experienced a disruption on the China (Shanghai) [neo-cn1] region of the SAP Cloud Platform (cn1.hana.ondemand.com). Service has been restored.
Posted 13 days ago. Jul 04, 2018 - 02:57 UTC
Investigating
Our monitors have indicated a possible disruption on the China (Shanghai) [neo-cn1] region of the SAP Cloud Platform (cn1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 13 days ago. Jul 04, 2018 - 01:56 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Lifecycle Management [neo-cn1], Web IDE [neo-cn1], Portal Service [neo-cn1]).