[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted about 1 month ago. Mar 19, 2018 - 16:40 UTC

Resolved
Between approximately 10:03 and 10:27 UTC on 06 Feb 2018, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access the Portal Service. Service has been restored.
Posted 2 months ago. Feb 06, 2018 - 10:44 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the availability of the Portal Service.
Posted 2 months ago. Feb 06, 2018 - 10:23 UTC