[Europe (Frankfurt)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 06:21 and 08:20 UTC on 05 Oct 2017, customers may have experienced a disruption on the Europe (Frankfurt) region of the SAP Cloud Platform (eu10.hana.ondemand.com). Customers may have been unable to perform lifecycle management operations. Service has been restored.
Posted about 2 months ago. Oct 05, 2017 - 08:23 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Frankfurt) region of the SAP Cloud Platform (eu10.hana.ondemand.com) impacting lifecycle management operations. Engineers are now investigating and an update will be provided shortly.
Posted about 2 months ago. Oct 05, 2017 - 07:39 UTC