[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 5 months ago. Jan 26, 2018 - 19:53 UTC

Resolved
Between approximately 20:43 UTC on 11 Jan 2018 and 1:50 UTC on 12 Jan 2018, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). During this time some running applications may have experienced performance disruptions and some lifecycle operations may not have been successful. These symptoms were due to the underlying problem that some servers in the region were experiencing high latency when connecting to storage. Service has been restored.
Posted 5 months ago. Jan 12, 2018 - 02:03 UTC
Investigating
We are investigating an infrastructure issue on the Europe (Rot) region of the SAP Cloud Platform. Some servers in the region are experiencing high latency when connecting to storage, which may impact some running applications and especially lifecycle management operations in the region. Until this issue is resolved, we would advise customers to avoid lifecycle management operations such as starting and restarting applications.
Posted 5 months ago. Jan 12, 2018 - 00:23 UTC