[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 10:40 and 12:29 UTC on 30 Jun 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to connect to newly created SCP Virtual Machines through ssh.
Service has been restored.
Posted 6 months ago. Jun 30, 2017 - 12:37 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the availability of the SCP Virtual Machines service. Customers might not be able to connect to newly created SCP Virtual Machines through ssh.
Engineers are now investigating and an update will be provided shortly.
Posted 6 months ago. Jun 30, 2017 - 12:11 UTC