Multiple Regions - Service Advisory
Incident Report for SAP Cloud Platform

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 2 days ago. May 25, 2018 - 22:35 UTC

Resolved
Between approximately 00:48 and 05:06 UTC on 16 May 2018, customers may have experienced a disruption on multiple regions of the SAP Cloud Platform. Service has been restored.
Posted 12 days ago. May 16, 2018 - 05:38 UTC
Identified
Since approximately 00:48 UTC on 16 May 2018, customers may have experienced a disruption on multiple regions of the SAP Cloud Platform. Multiple services are affected because of network issue. Engineers are working to restore service and updates will be provided as events warrant.
Posted 12 days ago. May 16, 2018 - 05:10 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]), UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1]), Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]), Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]), Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]), and KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1]).