[EU1/Europe] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:52 and 10:45 UTC on 10 Apr 2017, customers may have experienced a disruption on the EU1/Europe landscape of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to perform lifecycle operations such as starting and stopping applications. Service has been restored.
Posted 11 months ago. Apr 10, 2017 - 11:08 UTC
Investigating
Our monitors have indicated a possible disruption on the EU1/Europe landscape of the SAP Cloud Platform (hana.ondemand.com) impacting lifecycle operations such as starting and stopping applications. Engineers are now investigating and an update will be provided shortly.
Posted 11 months ago. Apr 10, 2017 - 10:30 UTC