[Europe (Rot) - Trial] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 10:15 and 10:55 UTC on 06 Dec 2017, customers may have experienced a disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com). Our monitors have indicated a possible disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com) impacting the Web IDE full-stack Service has been restored.
Posted 10 days ago. Dec 06, 2017 - 11:09 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com) impacting the Web IDE full-stack. Engineers are now investigating and an update will be provided shortly.
Posted 10 days ago. Dec 06, 2017 - 10:50 UTC