[SAP CP - Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 06:47 and 07:13 UTC on 11 May 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access HTML5 applications. Service has been restored.
Posted 3 months ago. May 11, 2017 - 07:23 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting HTML5 applications.
Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. May 11, 2017 - 07:04 UTC