[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 04:38 and 06:13 UTC on 14 Aug 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access the Web IDE. Service has been restored.
Posted 10 months ago. Aug 14, 2017 - 06:19 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the Web IDE. Engineers are now investigating and an update will be provided shortly.
Posted 10 months ago. Aug 14, 2017 - 05:16 UTC