[Europe (Rot) - Trial] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:16 and 13:42 UTC on 28 Jul 2017, customers may have experienced a disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com). Customers may have been unable to access the Web IDE. Service has been restored.
Posted 3 months ago. Jul 28, 2017 - 13:49 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com) impacting the Web IDE. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Jul 28, 2017 - 13:17 UTC