[Identity Authentication] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 11:57 and 15:23 UTC on 08 May 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. Service has been restored.
Posted 5 months ago. May 08, 2017 - 16:25 UTC
Identified
Since approximately 11:57 UTC on 08 May 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may be unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. Engineers are working to restore service. An update will be provided within 60 minutes, or as events warrant.
Posted 5 months ago. May 08, 2017 - 13:21 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with tenants of SAP Cloud Platform Identity Authentication based in the United States. Engineers are now investigating and an update will be provided shortly.
Posted 5 months ago. May 08, 2017 - 12:05 UTC