[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:01 and 15:45 UTC on 26 Jul 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access the Web IDE. Service has been restored.
Posted 5 months ago. Jul 26, 2017 - 15:54 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the Web IDE. Engineers are now investigating and an update will be provided shortly.
Posted 5 months ago. Jul 26, 2017 - 15:32 UTC