Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:30 and 15:00 UTC on 07 Jun 2018, customers may have experienced a disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Customers would have experienced issues with deploying applications which are using bindings to Metering Services (abacus). Service has been restored.
Posted 13 days ago. Jun 07, 2018 - 15:22 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Customers might experience issues when deploying applications which are using bindings to Metering Services (abacus). Engineers are now investigating and an update will be provided shortly.
Posted 13 days ago. Jun 07, 2018 - 10:52 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).