Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 13:14 and 14:24 UTC on 27 Mar 2018, customers may have experienced a disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com), impacting the Identity Provisioning Service. Service has been restored.
Posted 23 days ago. Mar 27, 2018 - 14:41 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com), impacting the Identity Provisioning Service. Engineers are now investigating and an update will be provided shortly.
Posted 23 days ago. Mar 27, 2018 - 13:30 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1]).