[US2/West] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 13:13 UTC on 11 Apr 2017 and 10:15 UTC on 12 Apr 2017, customers may have experienced a disruption on the US2/West landscape of the SAP Cloud Platform (us2.hana.ondemand.com). Customers may have been unable to perform lifecycle operations such as starting and stopping applications. Service has been restored.
Posted about 2 months ago. Apr 12, 2017 - 10:27 UTC
Update
Since approximately 13:13 UTC on 11 Apr 2017, customers may have experienced a disruption on the US2/West landscape of the SAP Cloud Platform (us2.hana.ondemand.com). Customers may intermittently be unable to start Java applications. A network issue has been identified and engineers are working to restore service. Updates will be provided as events warrant.
Posted about 2 months ago. Apr 11, 2017 - 16:35 UTC
Identified
Since approximately 13:13 UTC on 11 Apr 2017, customers may have experienced a disruption on the US2/West landscape of the SAP Cloud Platform (us2.hana.ondemand.com). Customers may be unable to perform lifecycle operations such as starting and stopping applications. Engineers are working to restore service. An update will be provided within 60 minutes, or as events warrant.
Posted about 2 months ago. Apr 11, 2017 - 15:19 UTC
Investigating
Our monitors have indicated a possible disruption on the US2/West landscape of the SAP Cloud Platform (us2.hana.ondemand.com) impacting lifecycle operations such as starting and stopping applications. Engineers are now investigating and an update will be provided shortly.
Posted about 2 months ago. Apr 11, 2017 - 13:27 UTC