[US East (Sterling)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 18:17 UTC on 16 Sep 2017 and 06:19 UTC on 17 Sep 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers may have been unable to perform lifecycle operations such as starting and stopping applications. Service has been restored.
Posted about 1 month ago. Sep 17, 2017 - 06:39 UTC
Identified
Since approximately 18:17 UTC on 16 Sep 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers may be unable to perform lifecycle operations such as starting and stopping applications. Engineers are working to restore service and updates will be provided as events warrant.
Posted about 1 month ago. Sep 16, 2017 - 20:31 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com) impacting lifecycle operations such as starting and stopping applications. Engineers are now investigating and an update will be provided shortly.
Posted about 1 month ago. Sep 16, 2017 - 18:50 UTC