[US East (Ashburn)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Resolved - Between approximately 07:33 and 11:41 UTC on 20 Aug 2017, customers may have experienced a disruption on the US East (Ashburn) region of the SAP Cloud Platform (us1.hana.ondemand.com) impacting API Management. Customers may have been unable to discover the integration flows and API's. Service has been restored.
Posted 4 months ago. Aug 20, 2017 - 12:18 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) region of the SAP Cloud Platform (us1.hana.ondemand.com) impacting Content Hub application. Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Aug 20, 2017 - 11:00 UTC