US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 04:47 and 05:45 UTC on 14 Jul 2018, customers may have experienced a disruption on the US West (Chandler) [neo-us2] region of the SAP Cloud Platform (us2.hana.ondemand.com). Service has been restored.
Posted 3 days ago. Jul 14, 2018 - 06:31 UTC
Investigating
Our monitors have indicated a possible disruption on the US West (Chandler) [neo-us2] region of the SAP Cloud Platform (us2.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 3 days ago. Jul 14, 2018 - 04:59 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2]).