[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 06:49 and 08:18 UTC on 27 Sep 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the lifecycle operations related to databases.
Service has been restored.
Posted 23 days ago. Sep 27, 2017 - 08:21 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the lifecycle operations related to databases . Engineers are now investigating and an update will be provided shortly.
Posted 23 days ago. Sep 27, 2017 - 07:15 UTC