[EU1/Europe] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 01:24 and 02:06 UTC on 03 May 2017, customers may have experienced a disruption on the EU1/Europe landscape of the SAP Cloud Platform (hana.ondemand.com). Customers using the SAP CP Virtual Machines service may have not been able to perform start operations. Service has been restored.
Posted 25 days ago. May 03, 2017 - 14:10 UTC
Investigating
Our monitors have indicated a possible disruption on the EU1/Europe landscape of the SAP Cloud Platform (hana.ondemand.com). Customers using the SAP CP Virtual Machines service may not be able to perform start operations. Engineers are now investigating and an update will be provided shortly.
Posted 25 days ago. May 03, 2017 - 13:54 UTC