[SAP CP - US West (Chandler)] Service Advisory: Investigating
Incident Report for SAP Cloud Platform
Resolved
Between approximately 13:11 and 14:09 UTC on 25 Sep 2017, customers may have experienced a disruption on the US West (Chandler) region of the SAP Cloud Platform (us2.hana.ondemand.com). Service has been restored.
Posted 3 months ago. Sep 25, 2017 - 14:48 UTC
Investigating
Our monitors have indicated a possible disruption on the US West (Chandler) region of the SAP Cloud Platform (us2.hana.ondemand.com) impacting the availability of some application and database metrics in the Cloud Platform Cockpit. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Sep 25, 2017 - 13:45 UTC