US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 05:09 and 05:22 UTC on 30 May 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Service has been restored.
Posted 21 days ago. May 30, 2018 - 05:42 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 21 days ago. May 30, 2018 - 05:19 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).